CVE-2021-41828 – Zoho ManageEngine Remote Access Plus before 10.1.2121.1 has hardcoded credentials associat …

Vuln ID: CVE-2021-41828

Published:  2021-09-30  03:15:06Z

Description: Zoho ManageEngine Remote Access Plus before 10.1.2121.1 has hardcoded credentials associated with resetPWD.xml.

Source: NVD.NIST.GOV