CVE-2021-31822 – When Octopus Tentacle is installed on a Linux operating system, the systemd service file p …

Vuln ID: CVE-2021-31822

Published:  2021-11-24  16:15:13Z

Description: When Octopus Tentacle is installed on a Linux operating system, the systemd service file permissions are misconfigured. This could lead to a local unprivileged user modifying the contents of the systemd service file to gain privileged access.

Source: NVD.NIST.GOV