CVE-2018-25020 – The BPF subsystem in the Linux kernel before 4.17 mishandles situations with a long jump o …

Vuln ID: CVE-2018-25020

Published:  2021-12-08  05:15:07Z

Description: The BPF subsystem in the Linux kernel before 4.17 mishandles situations with a long jump over an instruction sequence where inner instructions require substantial expansions into multiple BPF instructions, leading to an overflow. This affects kernel/bpf/core.c and net/core/filter.c.

Source: NVD.NIST.GOV