CVE-2021-41309 – Affected versions of Atlassian Jira Server and Data Center allow a user who has had their …

Vuln ID: CVE-2021-41309

Published:  2021-12-08  04:15:06Z

Description: Affected versions of Atlassian Jira Server and Data Center allow a user who has had their Jira Service Management access revoked to export audit logs of another user’s Jira Service Management project via a Broken Authentication vulnerability in the /plugins/servlet/audit/resource endpoint. The affected versions of Jira Server and Data Center are before version 8.19.1.

Source: NVD.NIST.GOV