CVE-2021-45063 – Acrobat Reader DC version 21.007.20099 (and earlier), 20.004.30017 (and earlier) and 17.01 …

Vuln ID: CVE-2021-45063

Published:  2022-01-14  20:15:14Z

Description: Acrobat Reader DC version 21.007.20099 (and earlier), 20.004.30017 (and earlier) and 17.011.30204 (and earlier) are affected by a use-after-free vulnerability in the processing of Format event actions that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Source: NVD.NIST.GOV