‘Now’ would be the right time to patch Ubuntu container hosts and ditch 21.04 thanks to heap buffer overflow bug

The CVE-2022-0185 vulnerability in Ubuntu is severe enough that Red Hat is also advising immediate patching. The flaw allows a process inside a Linux user namespace to escape, which means it potentially affects any machine running containers.

Read full article on The Register