CVE-2022-28872 – A vulnerability affecting F-Secure SAFE browser was discovered. A maliciously crafted webs …

Vuln ID: CVE-2022-28872

Published:  2022-05-12  12:15:07Z

Description: A vulnerability affecting F-Secure SAFE browser was discovered. A maliciously crafted website could make a phishing attack with address bar spoofing as the address bar was not correct if navigation fails in a loop.

Source: NVD.NIST.GOV