CVE-2022-28873 – A vulnerability affecting F-Secure SAFE browser was discovered. An attacker can potentiall …

Vuln ID: CVE-2022-28873

Published:  2022-05-12  12:15:07Z

Description: A vulnerability affecting F-Secure SAFE browser was discovered. An attacker can potentially exploit Javascript window.open functionality in SAFE Browser which could lead address bar spoofing attacks.

Source: NVD.NIST.GOV