CVE-2021-40399 – An exploitable use-after-free vulnerability exists in WPS Spreadsheets ( ET ) as part of W …

Vuln ID: CVE-2021-40399

Published:  2022-05-12  17:15:09Z

Description: An exploitable use-after-free vulnerability exists in WPS Spreadsheets ( ET ) as part of WPS Office, version 11.2.0.10351.
A specially-crafted XLS file can cause a use-after-free condition, resulting in remote code execution. An attacker needs to provide a malformed file to the victim to trigger the vulnerability.

Source: NVD.NIST.GOV