CVE-2022-21238 – A cross-site scripting (xss) vulnerability exists in the info.jsp functionality of InHand …

Vuln ID: CVE-2022-21238

Published:  2022-05-12  17:15:10Z

Description: A cross-site scripting (xss) vulnerability exists in the info.jsp functionality of InHand Networks InRouter302 V3.5.4. A specially-crafted HTTP request can lead to arbitrary Javascript execution. An attacker can send an HTTP request to trigger this vulnerability.

Source: NVD.NIST.GOV