CVE-2022-28919 – HTMLCreator release_stable_2020-07-29 was discovered to contain a cross-site scripting (XS …

Vuln ID: CVE-2022-28919

Published:  2022-05-12  16:15:07Z

Description: HTMLCreator release_stable_2020-07-29 was discovered to contain a cross-site scripting (XSS) vulnerability via the function _generateFilename.

Source: NVD.NIST.GOV