CVE-2022-29738 – Money Transfer Management System 1.0 is vulnerable to SQL Injection via /mtms/admin/?page= …

Vuln ID: CVE-2022-29738

Published:  2022-05-12  16:15:07Z

Description: Money Transfer Management System 1.0 is vulnerable to SQL Injection via /mtms/admin/?page=transaction/send&id=, id.

Source: NVD.NIST.GOV