CVE-2022-28818 – ColdFusion versions CF2021U3 (and earlier) and CF2018U13 are affected by a reflected Cross …

Vuln ID: CVE-2022-28818

Published:  2022-05-12  19:15:49Z

Description: ColdFusion versions CF2021U3 (and earlier) and CF2018U13 are affected by a reflected Cross-Site Scripting (XSS) vulnerability. If an attacker is able to convince a victim to visit a URL referencing a vulnerable page, malicious JavaScript content may be executed within the context of the victim’s browser.

Source: NVD.NIST.GOV