CVE-2022-28819 – Adobe Character Animator versions 4.4.2 (and earlier) and 22.3 (and earlier) are affected …

Vuln ID: CVE-2022-28819

Published:  2022-05-12  19:15:49Z

Description: Adobe Character Animator versions 4.4.2 (and earlier) and 22.3 (and earlier) are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious SVG file.

Source: NVD.NIST.GOV