CVE-2020-22986 – Cross-Site Scripting (XSS) vulnerability in MicroStrategy Web SDK 10.11 and earlier, allow …

Vuln ID: CVE-2020-22986

Published:  2022-05-12  20:15:13Z

Description: Cross-Site Scripting (XSS) vulnerability in MicroStrategy Web SDK 10.11 and earlier, allows remote unauthenticated attackers to execute arbitrary code via the searchString parameter to the wikiScrapper task.

Source: NVD.NIST.GOV