CVE-2022-22971 – In spring framework versions prior to 5.3.20+ , 5.2.22+ and old unsupported versions, appl …

Vuln ID: CVE-2022-22971

Published:  2022-05-12  20:15:15Z

Description: In spring framework versions prior to 5.3.20+ , 5.2.22+ and old unsupported versions, application with a STOMP over WebSocket endpoint is vulnerable to a denial of service attack by an authenticated user.

Source: NVD.NIST.GOV