CVE-2022-23166 – Sysaid – Sysaid Local File Inclusion (LFI) – An unau …

Vuln ID: CVE-2022-23166

Published:  2022-05-12  20:15:15Z

Description: Sysaid – Sysaid Local File Inclusion (LFI) – An unauthenticated attacker can access to the system by accessing to "/lib/tinymce/examples/index.html" path. in the "Insert/Edit Embedded Media" window Choose Type : iFrame and File/URL : [here is the LFI] Solution: Update to 22.2.20 cloud version, or to 22.1.64 on premise version.

Source: NVD.NIST.GOV