CVE-2022-30374 – Air Cargo Management System 1.0 is vulnerable to SQL Injection via /acms/admin/?page=trans …

Vuln ID: CVE-2022-30374

Published:  2022-05-13  13:15:07Z

Description: Air Cargo Management System 1.0 is vulnerable to SQL Injection via /acms/admin/?page=transactions/manage_transaction&id=.

Source: NVD.NIST.GOV