CVE-2022-1714 – Heap-based Buffer Overflow in GitHub repository radareorg/radare2 prior to 5.7.0. The bug …

Vuln ID: CVE-2022-1714

Published:  2022-05-13  15:15:08Z

Description: Heap-based Buffer Overflow in GitHub repository radareorg/radare2 prior to 5.7.0. The bug causes the program reads data past the end of the intented buffer. Typically, this can allow attackers to read sensitive information from other memory locations or cause a crash.

Source: NVD.NIST.GOV