CVE-2021-27505 – mySCADA myPRO versions prior to 8.20.0 does not restrict unauthorized read access to sensi …

Vuln ID: CVE-2021-27505

Published:  2022-05-13  16:15:07Z

Description: mySCADA myPRO versions prior to 8.20.0 does not restrict unauthorized read access to sensitive directory listing information.

Source: NVD.NIST.GOV