CVE-2022-22393 – IBM WebSphere Application Server Liberty 17.0.0.3 through 22.0.0.5 , with the adminCenter- …

Vuln ID: CVE-2022-22393

Published:  2022-05-13  17:15:07Z

Description: IBM WebSphere Application Server Liberty 17.0.0.3 through 22.0.0.5 , with the adminCenter-1.0 feature configured, could allow an authenticated user to issue a request to obtain the status of HTTP/HTTPS ports which are accessible by the application server. IBM X-Force ID: 222078.

Source: NVD.NIST.GOV