CVE-2022-29433 – Authenticated (contributor or higher role) Cross-Site Scripting (XSS) vulnerability in Don …

Vuln ID: CVE-2022-29433

Published:  2022-05-13  16:15:08Z

Description: Authenticated (contributor or higher role) Cross-Site Scripting (XSS) vulnerability in Donations plugin <= 1.8 on WordPress.

Source: NVD.NIST.GOV