CVE-2022-29720 – 74cmsSE v3.5.1 was discovered to contain an arbitrary file read vulnerability via the comp …

Vuln ID: CVE-2022-29720

Published:  2022-05-26  13:15:08Z

Description: 74cmsSE v3.5.1 was discovered to contain an arbitrary file read vulnerability via the component indexcontrollerDownload.php.

Source: NVD.NIST.GOV