CVE-2022-30687 – Trend Micro Maximum Security 2022 is vulnerable to a link following vulnerability that cou …

Vuln ID: CVE-2022-30687

Published:  2022-05-27  00:15:08Z

Description: Trend Micro Maximum Security 2022 is vulnerable to a link following vulnerability that could allow a low privileged local user to manipulate the product’s secure erase feature to delete arbitrary files.

Source: NVD.NIST.GOV