CVE-2022-1907 – Buffer Over-read in GitHub repository bfabiszewski/libmobi prior to 0.11. …

Vuln ID: CVE-2022-1907

Published:  2022-05-27  09:15:08Z

Description: Buffer Over-read in GitHub repository bfabiszewski/libmobi prior to 0.11.

Source: NVD.NIST.GOV