CVE-2017-20089 – A vulnerability was found in Gwolle Guestbook Plugin 1.7.4. It has been rated as problemat …

Vuln ID: CVE-2017-20089

Published:  2022-06-23  05:15:07Z

Description: A vulnerability was found in Gwolle Guestbook Plugin 1.7.4. It has been rated as problematic. This issue affects some unknown processing. The manipulation leads to basic cross site scripting. The attack may be initiated remotely.

Source: NVD.NIST.GOV