CVE-2022-34012 – Insecure permissions in OneBlog v2.3.4 allows low-level administrators to reset the passwo …

Vuln ID: CVE-2022-34012

Published:  2022-06-23  17:15:15Z

Description: Insecure permissions in OneBlog v2.3.4 allows low-level administrators to reset the passwords of high-level administrators who hold greater privileges.

Source: NVD.NIST.GOV