CVE-2022-34300 – In tinyexr 1.0.1, there is a heap-based buffer over-read in tinyexr::DecodePixelData. …

Vuln ID: CVE-2022-34300

Published:  2022-06-23  17:15:18Z

Description: In tinyexr 1.0.1, there is a heap-based buffer over-read in tinyexr::DecodePixelData.

Source: NVD.NIST.GOV