CVE-2022-32141 – Multiple CODESYS Products are prone to a buffer over read. A low privileged remote attacke …

Vuln ID: CVE-2022-32141

Published:  2022-06-24  08:15:08Z

Description: Multiple CODESYS Products are prone to a buffer over read. A low privileged remote attacker may craft a request with an invalid offset, which can cause an internal buffer over-read, resulting in a denial-of-service condition. User interaction is not required.

Source: NVD.NIST.GOV