Critical PHP Flaws Allows Attackers to Execute Remote Code on QNAP NAS Devices

QNAP released a security advisory detailing the critical PHP vulnerabilities that allow an attacker to Remote Code on QNAP NAS Devices. According to the advisory, “A Vulnerability has been reported to affect PHP versions 7.1.x below 7.1.33, 7.2.x below 7.2.24, and 7.3.x below 7.3.11 with improper nginx configuration.

Read full article on GBHackers