CVE-2022-1573 – The HTML2WP WordPress plugin through 1.0.0 does not have CSRF check in place when updating …

Vuln ID: CVE-2022-1573

Published:  2022-06-27  09:15:09Z

Description: The HTML2WP WordPress plugin through 1.0.0 does not have CSRF check in place when updating its settings, which could allow attackers to make a logged in admin change them

Source: NVD.NIST.GOV