CVE-2022-1805 – When connecting to Amazon Workspaces, the SHA256 presented by AWS connection provisioner i …

Vuln ID: CVE-2022-1805

Published:  2022-07-28  15:15:07Z

Description: When connecting to Amazon Workspaces, the SHA256 presented by AWS connection provisioner is not fully verified by Zero Clients. The issue could be exploited by an adversary that places a MITM (Man in the Middle) between a zero client and AWS session provisioner in the network. This issue is only applicable when connecting to an Amazon Workspace from a PCoIP Zero Client.

Source: NVD.NIST.GOV