CVE-2016-0796 – WordPress Plugin mb.miniAudioPlayer-an HTML5 audio player for your mp3 files is prone to m …

Vuln ID: CVE-2016-0796

Published:  2022-07-28  17:15:07Z

Description: WordPress Plugin mb.miniAudioPlayer-an HTML5 audio player for your mp3 files is prone to multiple vulnerabilities, including open proxy and security bypass vulnerabilities because it fails to properly verify user-supplied input. An attacker may leverage these issues to hide attacks directed at a target site from behind vulnerable website or to perform otherwise restricted actions and subsequently download files with the extension mp3, mp4a, wav and ogg from anywhere the web server application has read access to the system. WordPress Plugin mb.miniAudioPlayer-an HTML5 audio player for your mp3 files version 1.7.6 is vulnerable; prior versions may also be affected.

Source: NVD.NIST.GOV