CVE-2022-34593 – DPTech VPN v8.1.28.0 was discovered to contain an arbitrary file read vulnerability. …

Vuln ID: CVE-2022-34593

Published:  2022-07-28  20:15:11Z

Description: DPTech VPN v8.1.28.0 was discovered to contain an arbitrary file read vulnerability.

Source: NVD.NIST.GOV