CVE-2022-34557 – Barangay Management System v1.0 was discovered to contain a SQL injection vulnerability vi …

Vuln ID: CVE-2022-34557

Published:  2022-07-28  23:15:07Z

Description: Barangay Management System v1.0 was discovered to contain a SQL injection vulnerability via the hidden_id parameter at /pages/permit/permit.php.

Source: NVD.NIST.GOV