CVE-2022-36752 – png2webp v1.0.4 was discovered to contain an out-of-bounds write via the function w2p. Thi …

Vuln ID: CVE-2022-36752

Published:  2022-07-28  23:15:07Z

Description: png2webp v1.0.4 was discovered to contain an out-of-bounds write via the function w2p. This vulnerability is exploitable via a crafted png file.

Source: NVD.NIST.GOV