CVE-2022-1799 – Incorrect signature trust exists within Google Play services SDK play-services-basement. A …

Vuln ID: CVE-2022-1799

Published:  2022-07-29  10:15:12Z

Description: Incorrect signature trust exists within Google Play services SDK play-services-basement. A debug version of Google Play services is trusted by the SDK for devices that are non-GMS. We recommend upgrading the SDK past the 2022-05-03 release.

Source: NVD.NIST.GOV