CVE-2022-36123 – The Linux kernel before 5.18.13 lacks a certain clear operation for the block starting sym …

Vuln ID: CVE-2022-36123

Published:  2022-07-29  14:15:08Z

Description: The Linux kernel before 5.18.13 lacks a certain clear operation for the block starting symbol (.bss). This allows Xen PV guest OS users to cause a denial of service or gain privileges.

Source: NVD.NIST.GOV