CVE-2022-34527 – D-Link DSL-3782 v1.03 and below was discovered to contain a command injection vulnerabilit …

Vuln ID: CVE-2022-34527

Published:  2022-07-29  23:15:08Z

Description: D-Link DSL-3782 v1.03 and below was discovered to contain a command injection vulnerability via the function byte_4C0160.

Source: NVD.NIST.GOV