CVE-2022-34528 – D-Link DSL-3782 v1.03 and below was discovered to contain a stack overflow via the functio …

Vuln ID: CVE-2022-34528

Published:  2022-07-29  23:15:08Z

Description: D-Link DSL-3782 v1.03 and below was discovered to contain a stack overflow via the function getAttrValue.

Source: NVD.NIST.GOV