CVE-2022-33169 – IBM Robotic Process Automation 21.0.0, 21.0.1, and 21.0.2 is vulnerable to insufficiently …

Vuln ID: CVE-2022-33169

Published:  2022-08-01  11:15:13Z

Description: IBM Robotic Process Automation 21.0.0, 21.0.1, and 21.0.2 is vulnerable to insufficiently protected credentials for users created via a bulk upload. IBM X-Force ID: 228888.

Source: NVD.NIST.GOV