CVE-2022-1585 – The Project Source Code Download WordPress plugin through 1.0.0 does not protect its backu …

Vuln ID: CVE-2022-1585

Published:  2022-08-01  13:15:09Z

Description: The Project Source Code Download WordPress plugin through 1.0.0 does not protect its backup generation and download functionalities, which may allow any visitors on the site to download the entire site, including sensitive files like wp-config.php.

Source: NVD.NIST.GOV