CVE-2022-1906 – The Copyright Proof WordPress plugin through 4.16 does not sanitise and escape a parameter …

Vuln ID: CVE-2022-1906

Published:  2022-08-01  13:15:09Z

Description: The Copyright Proof WordPress plugin through 4.16 does not sanitise and escape a parameter before outputting it back via an AJAX action available to both unauthenticated and authenticated users, leading to a Reflected Cross-Site Scripting when a specific setting is enabled.

Source: NVD.NIST.GOV