CVE-2022-2184 – The CAPTCHA 4WP WordPress plugin before 7.1.0 lets user input reach a sensitive require_on …

Vuln ID: CVE-2022-2184

Published:  2022-08-01  13:15:10Z

Description: The CAPTCHA 4WP WordPress plugin before 7.1.0 lets user input reach a sensitive require_once call in one of its admin-side templates. This can be abused by attackers, via a Cross-Site Request Forgery attack to run arbitrary code on the server.

Source: NVD.NIST.GOV