CVE-2022-2215 – The GiveWP WordPress plugin before 2.21.3 does not properly sanitise and escape the curren …

Vuln ID: CVE-2022-2215

Published:  2022-08-01  13:15:10Z

Description: The GiveWP WordPress plugin before 2.21.3 does not properly sanitise and escape the currency settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks when the unfiltered_html capability is disallowed (for example in multisite setup)

Source: NVD.NIST.GOV