CVE-2022-2241 – The Featured Image from URL (FIFU) WordPress plugin before 4.0.0 does not have CSRF check …

Vuln ID: CVE-2022-2241

Published:  2022-08-01  13:15:10Z

Description: The Featured Image from URL (FIFU) WordPress plugin before 4.0.0 does not have CSRF check in place when updating its settings, which could allow attackers to make a logged in admin change them via a CSRF attack. Furthermore, due to the lack of validation, sanitisation and escaping in some of them, it could also lead to Stored XSS issues

Source: NVD.NIST.GOV