CVE-2022-2245 – The Counter Box WordPress plugin before 1.2.1 is lacking CSRF check when activating and de …

Vuln ID: CVE-2022-2245

Published:  2022-08-01  13:15:10Z

Description: The Counter Box WordPress plugin before 1.2.1 is lacking CSRF check when activating and deactivating counters, which could allow attackers to make a logged in admin perform such actions via CSRF attacks

Source: NVD.NIST.GOV