CVE-2022-2317 – The Simple Membership WordPress plugin before 4.1.3 allows user to change their membership …

Vuln ID: CVE-2022-2317

Published:  2022-08-01  13:15:11Z

Description: The Simple Membership WordPress plugin before 4.1.3 allows user to change their membership at the registration stage due to insufficient checking of a user supplied parameter.

Source: NVD.NIST.GOV