CVE-2022-2328 – The Flexi Quote Rotator WordPress plugin through 0.9.4 does not sanitise and escape its se …

Vuln ID: CVE-2022-2328

Published:  2022-08-01  13:15:11Z

Description: The Flexi Quote Rotator WordPress plugin through 0.9.4 does not sanitise and escape its settings, allowing high privilege users such as admin to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.

Source: NVD.NIST.GOV