CVE-2022-2369 – The YaySMTP WordPress plugin before 2.2.1 does not have capability check in an AJAX action …

Vuln ID: CVE-2022-2369

Published:  2022-08-01  13:15:11Z

Description: The YaySMTP WordPress plugin before 2.2.1 does not have capability check in an AJAX action, allowing any logged in users, such as subscriber to view the Logs of the plugin

Source: NVD.NIST.GOV